<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head>
	<meta name=viewport content="width=device-width, initial-scale=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

  <title>MiniCollect® System for Easy Collection of Blood from the Capillaries - Hospital Management</title>
  <meta name="description" content="In some situations, only low quantities of blood can be taken in order to ensure patients are as safe and comfortable as possible.This not only benefits geriatric patients and those who need to have blood taken on a regular basis, but also people..."/>
  <meta name="keywords" content="greiner bio-one preanalytics, evacuated collection tubes, capillary blood collection systems, safety blood collection sets, urinalysis systems, automatic esr analysers, decapper instruments, plastic specimen collection tubes, quickshield tube holders"/>
    <link rel="alternate" type="application/rss+xml" title="www.hospitalmanagement.net" href="http://www.hospitalmanagement.net/feeds/site-feed.xml"/>
    <link rel='canonical' href='http://www.hospitalmanagement.net/contractors/laboratory/greinerbio-onegmbh/presscollection-blood-capillaries.html'/>

    <link href="/content/final_css_tweaked.css" rel="stylesheet" type="text/css"/>
	<link href="/content/final_css_tweaked_attach.css" rel="stylesheet" type="text/css"/>
    <link href="/content/font-awesome.css" rel="stylesheet" type="text/css"/>
    <link href="/content/final_css_print.min.css" rel="stylesheet" type="text/css" media="print"/>
        <script type="text/javascript" src="/content/final_javascript.min.js"></script>
        <!--javascript-->
        <!--<script type="text/javascript" src="~/scripts/ads.js"></script>-->
        <script type="text/javascript" src="/scripts/jquery-1.4.1.min.js"></script>
        <script type="text/javascript" src="/content/jquery/jquery.tools.min.js"></script>  

            <script type="text/javascript" src="/content/jquery/jquery.ezpz_tooltip.min.js"></script>
            <script type="text/javascript" src="/content/jquery/popup.js"></script> 
            <script type="text/javascript" src="/scripts/pmg.partialviews.js"></script>
            <script type="text/javascript" src="/scripts/jquery_ui_datepicker.js"></script>
            <script type="text/javascript" src="/scripts/bespoke.js"></script>
        <script type="text/javascript" src="/content/jquery/jquery.jalert.js"></script>
        
        <script type="text/javascript" src="/scripts/jquery.validate.js"></script> 
        <script type="text/javascript" src="/scripts/xval.jquery.validate.js"></script>  
        <script type="text/javascript" src="/scripts/pmg.customvalidators.js"></script>
    <link rel="icon" href="/content/images/favicon.ico"/>
    <link rel="shortcut icon" href="/content/images/favicon.ico"/>
    <script type="text/javascript">        var addthis_config = { "data_track_clickback": true };</script>
    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=spgmedia&amp;async=1"></script>
    <meta name="DCSext.WebsiteName" content="www.www.hospitalmanagement.net"/>
  <meta name="WT.cg_n" content="Contractors;Press%20Releases"/>
  <meta name="WT.cg_s" content="Laboratory%20Equipment"/>
  <meta name="WT.sp" content="26014"/>
    <!-- Google Analytics (GA) code start --> 
  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3619893-21']);
    _gaq.push(['_setDomainName', 'hospitalmanagement.net']);
    _gaq.push(['_setAllowHash', false]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();
  </script>
    <!-- Google Analytics (GA) code end -->
 
    <script type="text/javascript">
        $(document).ready(function ($) {
            var windowWidth = $(window).width();
            var windowHeight = $(window).height();
            $('#main-image img').each(function (index, value) {
                var sectionName = $(value).attr('sectionName');
                var fx = $(value).attr('fx');
                var fy = $(value).attr('fy');
                fx = (fx == undefined) ? 0 : fx;
                fy = (fy == undefined) ? 0 : fy;
                var imgSrc = $(value).attr('url');
                imgSrc = imgSrc.split('/').pop();
                $(value).attr('src', "/Homepage/ResizeImage/" + imgSrc + "/" + windowWidth + "/" + windowHeight + "/" + sectionName + "/" + fx + "/" + fy);
            });
        });

    </script>
	    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-8471274351870448",
                enable_page_level_ads: true
            });
        </script>  <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  <script type="text/javascript">
    googletag.cmd.push(function() {
    googletag.defineSlot('/14453196/Hospital_Management_247x90', [247, 90], 'div-gpt-ad-1321444687289-96').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Bottom_Leader', [728, 90], 'div-gpt-ad-1321444687289-97').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Bottom_Leader', [320, 50], 'div-gpt-ad-1321444687289-mob-97').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Bottom_MPU', [300, 250], 'div-gpt-ad-1321444687289-98').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Bottom_MPU', [300, 250], 'div-gpt-ad-1321444687289-mob-98').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Magazine_Box', [300, 600], 'div-gpt-ad-1321444687289-99').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Top_Leader', [728, 90], 'div-gpt-ad-1321444687289-100').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Top_Leader', [320, 50], 'div-gpt-ad-1321444687289-mob-100').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Top_MPU', [300, 250], 'div-gpt-ad-1321444687289-101').addService(googletag.pubads());
    googletag.defineSlot('/14453196/Hospital_Management_Top_MPU', [300, 250], 'div-gpt-ad-1321444687289-mob-101').addService(googletag.pubads());
    //Uncomment To Implement JIRA-ID NRIMAIN-484
    //googletag.defineSlot('/14453196/drinksinsight_inline_video', [1, 1], 'div-gpt-ad-1456832054456-0').addService(googletag.pubads());
  googletag.pubads().setTargeting("Section", "Contractors");
  googletag.pubads().setTargeting("Category", "2301");
  googletag.pubads().setTargeting("Page", "supplier2406");
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
  </script>
    <script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script>
  <script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
  <script type="text/javascript" src="/content/scripts/slick/slick.min.js"></script>
</head>
<body>
	   <div class="insight_bar">
  		<div class="wrapper">
    		<span></span>
    		<ul>
 				<li class="insight login_insight"><a target="_blank" href="http://intelligence.hospitalmanagement.net">Hospital Management Market &amp; Customer Insight <u>Log In</u></a></li>
				<li class="insight"><a target="_blank" href="http://intelligence.hospitalmanagement.net/contact">Request Demo</a></li>
				<li class="insight"><a target="_blank" href="http://intelligence.hospitalmanagement.net/AboutUs">About Market & Customer Insight</a></li>
			</ul>
		</div>
	  </div>
    <!-- accessibility -->
    <!--htdig_noindex-->
    <div>
        <a href="#content" title="skip to page content" accesskey="p" class="skip">Jump to page
            content</a> <a href="#" title="find out more about accessibility on the Hospital Management website" class="skip">Accessibility</a></div>
    <!--/htdig_noindex-->
    <!-- end accessibility-->
    <div class="wrapper">
        <a name="top"></a>
        <div class="mobile_button">
            <div class="logo">
                <a href="http://www.hospitalmanagement.net" title="www.hospitalmanagement.net"></a>      
				        
            </div>
            <div class="top-options">
              

					<b>News, views and contacts from the global Hospital industry</b>
                
            </div>   
			<div class="searchbox">
                    <form method="get" action="http://www.hospitalmanagement.net/search/">
                    <div>
                        <input type="text" id="q[]" name="q[]" value="Enter Keyword" onclick="this.value=''" class="field"/>
                        <input type="submit" class="textbutton b_search" value="Search"/>
                    </div>
                    </form>
                </div>        
            <div class="clr"></div>    
    <nav class="nav">
     <div class="n_mobile_hidden"><a href="http://www.hospitalmanagement.net/" class="n_top_home"><i class="fa fa-home"></i></a><a class="n_top_search"><i class="fa fa-search-plus"></i> </i></a> 
        <script>
            $("a.n_top_search").click(function () {
                $("div.searchbox").toggleClass("searchbox_on");
            });
  </script> 
      </div>
       <ul>
          <li class="n_mobile_hidden">
          <a target="_blank" href="http://intelligence.hospitalmanagement.net">Market &amp; Customer Insight</a>
            <ul>
            <li><a target="_blank" href="http://intelligence.hospitalmanagement.net">Log In</a></li>
            <li><a target="_blank" href="http://intelligence.hospitalmanagement.net/contact">Request Demo</a></li>
            <li><a target="_blank" href="http://intelligence.hospitalmanagement.net/AboutUs">About Market & Customer Insight</a></li>
          </ul>
          </li> 

            <li class="n_home"><a href="http://www.hospitalmanagement.net/" class="">Home</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            <li><a href="http://www.hospitalmanagement.net/mediapacks/">About Us</a></li><li><a href="http://www.hospitalmanagement.net/advertise/">Advertise With Us</a></li><li><a href="http://www.hospitalmanagement.net/contact.html">Contact Us</a></li><li><a href="http://www.hospitalmanagement.net/links.html">Industry Websites</a></li><li><a target="_blank" href="http://www.nridigital.com/pharma-technology-focus.html">Digital Magazine</a></li>
            </ul>
           <!-- </if>-->
            </li> 

            <li class="n_products"><a href="http://www.hospitalmanagement.net/contractors/" class="on">Products & Services</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            <li><a href="http://www.hospitalmanagement.net/contractors/indexAtoZ.html">Company A - Z</a></li><li><a href="http://www.hospitalmanagement.net/contractors/">Products & Services</a></li><li><a href="http://www.hospitalmanagement.net/press/">Press Releases</a></li><li><a href="http://www.hospitalmanagement.net/downloads/whitepapers/">White Papers</a></li>
            </ul>
           <!-- </if>-->
            </li> 

            <li class="n_company"><a href="http://www.hospitalmanagement.net/contractors/indexAtoZ.html" class="">Company A - Z</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            <li><a href="http://www.hospitalmanagement.net/contractors/indexAtoZ.html">Company A - Z</a></li><li><a href="http://www.hospitalmanagement.net/contractors/">Products & Services</a></li><li><a href="http://www.hospitalmanagement.net/press/">Press Releases</a></li><li><a href="http://www.hospitalmanagement.net/downloads/whitepapers/">White Papers</a></li>
            </ul>
           <!-- </if>-->
            </li> 

            <li class="n_projects"><a href="http://www.hospitalmanagement.net/projects/" class="">Projects</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            <li><a href="http://www.hospitalmanagement.net/projects/">Industry Projects</a></li><li><a href="http://www.hospitalmanagement.net/projects/region/">Projects by Region</a></li><li><a href="http://www.hospitalmanagement.net/projects/category/">Projects by Category</a></li><li><a href="http://www.hospitalmanagement.net/projects/archive.html">Archived Projects</a></li><li><a href="http://www.hospitalmanagement.net/gallery.html">Project Gallery</a></li>
            </ul>
           <!-- </if>-->
            </li> 

            <li class="n_features"><a href="http://www.hospitalmanagement.net/features/" class="">Features</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            <li><a href="http://www.hospitalmanagement.net/features/">Latest Features</a></li><li><a href="http://www.hospitalmanagement.net/features/indexAtoZ.html">Features A - Z</a></li><li><a href="http://www.hospitalmanagement.net/publication63/">Medical Imaging Features</a></li><li><a href="http://www.hospitalmanagement.net/publication62/">Practical Patient Care Features</a></li><li><a href="http://www.hospitalmanagement.net/publications/contributors/">Contributors</a></li>
            </ul>
           <!-- </if>-->
            </li> 

            <li class="n_videos"><a href="http://www.hospitalmanagement.net/videos/" class="">Videos</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            
            </ul>
           <!-- </if>-->
            </li> 

            <li class="n_whitepapers"><a href="http://www.hospitalmanagement.net/downloads/whitepapers/" class="">White Papers</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            
            </ul>
           <!-- </if>-->
            </li> 

            <li class="n_news"><a href="http://www.hospitalmanagement.net/news/" class="">News</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            <li><a href="http://www.hospitalmanagement.net/news/">Latest Industry Updates</a></li><li><a href="http://www.hospitalmanagement.net/news/news.html">Industry News</a></li><li><a href="http://www.hospitalmanagement.net/press/">Company Press Releases</a></li>
            </ul>
           <!-- </if>-->
            </li> 

            <li class="n_events"><a href="http://www.hospitalmanagement.net/exhibitions/" class="">Events</a>
           <!--<if condition="node.HasSubNodes">-->
           <ul>
            
            </ul>
           <!-- </if>-->
            </li>
            <li class="n_advertise"><a href="https://hospitalmanagement.kableintelligence.com/advertise/" class="">Advertise With Us</a></li>
            <li class="n_store"><a href="http://www.industryreportstore.com" class="" target="_blank">Report Store</a></li>
             <li class="n_mobile_hidden"><a href="http://www.nridigital.com/pharma-technology-focus.html" target="_blank">Digital Magazine</a></li>
        <li class="n_mobile_hidden"><a href="http://www.hospitalmanagement.net/mediapacks/">About Us</a></li>
        <li class="n_mobile_hidden"><a href="http://www.hospitalmanagement.net/contact.html">Contact Us</a></li>
        <li class="n_mobile_hidden"><a href="http://www.hospitalmanagement.net/links.html">Industry Websites</a></li>         
     </ul>
      <div class="clr"></div>      
    </nav>     
    
             
        </div>
        <div class="top">
            <div class="topadvert">
            </div>
            <div class="topbanner">
            </div>
            <div class="clr">
            </div>
            <div class="sep">
            </div>
            <div class="clr">
            </div>
        </div>
        <div class="clr">
        </div>
        <!--start page content-->
        <div class="page_wrapper">
  <div class="page">

    <div class="intro">
      <a target="_parent" href="/contractors/laboratory/greinerbio-onegmbh/">
          <img src="/contractor_images/greinerbio-onegmbh/logo.gif" alt=""/>
      </a>

      <h1>MiniCollect® System for Easy Collection of Blood from the Capillaries</h1>
      <div style="display: inline-block; padding-bottom:15px; padding-top:10px">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
          <a class="addthis_button_facebook"></a>
          <a class="addthis_button_twitter"></a>
          <a class="addthis_button_google_plusone_share"></a>
          <a class="addthis_button_linkedin"></a>
          <a class="addthis_button_pinterest_share"></a>
          <a class="addthis_button_stumbleupon"></a>
          <a class="addthis_button_reddit"></a>
          <!--<a class="addthis_button_compact"></a>-->
          <a class="addthis_counter addthis_bubble_style"></a>
        </div>
        <!--<SocialNetworks/>-->
        <!-- AddThis Button END -->
      </div><br/>
        Friday, January 06, 2017 by Greiner Bio-One Preanalytics
    </div>


<div class="responsive_tabs">
        <label for="show-menu" class="show-menu">Show Menu <i class="fa fa-bars"></i> </label>
         <input type="checkbox" id="show-menu" role="button">
  <ul class="static_tabNavigation" id="menu">
      <li>
            <a href="http://www.hospitalmanagement.net/contractors/laboratory/greinerbio-onegmbh/" class="">Company Details</a>

      </li>
      <li>
          <a class="disabled">Products & Services</a>
      </li>
      <li>
        <a href="http://www.hospitalmanagement.net/contractors/laboratory/greinerbio-onegmbh/white-papers.html" class="">White Papers</a>

      </li>
      <li>
          <a class="disabled">Videos</a>
      </li>
      <li>
        <a href="http://www.hospitalmanagement.net/contractors/laboratory/greinerbio-onegmbh/press-releases.html" class="on">Press Releases</a>

      </li>
      <li>
        <a href="http://www.hospitalmanagement.net/contractors/laboratory/greinerbio-onegmbh/office.html" class="">Regional Offices</a>

      </li>
      <li>
              <a href="https://hospitalmanagement.kableintelligence.com/contractors/laboratory/greinerbio-onegmbh/enquiry.html" class="">Contact Company</a>

      </li>
  </ul>
  </div>
  <div class="clr"></div>




   	    	<div class="content">


<div class="action_bar">
 <a onclick="javascript:window.print()">
   <i class="fa fa-print"></i>
 </a>
  <a href="mailto:?subject=MiniCollect® System for Easy Collection of Blood from the Capillaries&Body=http://www.hospitalmanagement.net/contractors/laboratory/greinerbio-onegmbh/presscollection-blood-capillaries.html">
    <i class="fa fa-envelope-o"></i>
  </a>
 </div>

             <p class="mobile_show">
         <a class="textbutton" href="https://hospitalmanagement.kableintelligence.com/contractors/laboratory/greinerbio-onegmbh/enquiry.html">Make An Enquiry</a>
         </p>

            <div class=""><!--article_description-->
                <p><div><img alt="bloodcollectioncapillary" class="fullwidth" src="http://static.progressivemediagroup.com/uploads/imagelibrary/nri/medicaldevice/clients/Greiner%20Bio-One/minicollect%20PR.jpg" /></div><p>In some situations, only low quantities of blood can be taken in order to ensure patients are as safe and comfortable as possible.</p><p>This not only benefits geriatric patients and those who need to have blood taken on a regular basis, but also people whose afflictions cause a lot of pain when touched such as burns victims. In addition, a particularly gentle approach is required with younger patients. With this in mind, Greiner Bio-One has developed and optimised the MiniCollect® capillary blood collection system.</p><p><strong>Using capillaries instead of veins</strong></p><p>It's not always possible to take venous blood from a patient due to difficult vein conditions. Other afflictions, such as major burns, also have a higher chance of infection from unnecessarily large puncture wounds. Volumes of blood samples taken from patients with long-term illnesses, who need to have blood taken on a regular basis, should also be kept to a minimum. The MiniCol-lect® capillary blood collection system offers a suitable alternative for these situations as capillary blood samples can usually be taken quickly and easily.</p><p><strong>Integrated blood collection scoop means accessories are no longer needed</strong></p><p>The cumbersome process of transferring the drop of blood using capillary tubes or funnels is now a thing of the past thanks to the MiniCollect® System.</p><p>The special feature of the system is the blood collection scoop integrated into the wide tube opening. In this way, drops of blood can be transferred to the MiniCollect® primary tube quickly and easily, minimising adhesion. The sample comes into contact with the additive immediately.</p><p>Caps are completely sealed, meeting the highest standards. They can also be easily sent via pneumatic dispatch or other transport systems without losing any sample material.</p><p><strong>Carrier tubes and combined filling volumes simplify use</strong></p><p>For centrifugation, the MiniCollect® tubes can be inserted into a premium carrier tube using a simple rotational movement. When combined, the dimensions correspond to a standard 13mm x 75mm tube format and can easily be placed in a standard rack or standard centrifuge.</p><p>Combined filling volumes for Ethylenediaminetetraacetic acid (EDTA) and serum tubes make the preparation of samples more straightforward. Two easily visible filling marks provide greater flexibility for use. It is no longer necessary to decide on a certain volume in advance, which reduces logistical efforts.</p><p><strong>Avoid unnecessary agitation</strong></p><p>When taking a blood sample is unavoidable, tears and anxiety do not affect both children and parents and should be kept to a minimum. However, the sight of a puncture needle often does cause fear in children.</p><p>Former paediatric nurse and product specialist at Greiner Bio-One Petra Langmayr said: &quot;One of the main advantages for our young patients is that the safety mechanism of the MiniCollect® safety lancets means that no needle is visible at any point before or after the puncture. This makes the situation more relaxing for all involved.&quot;</p><p>Puncture can either be carried out by pressing the Lancelino safety lancet down on the puncture site (contact-activated safety lancet) or by pressing down the release button (pressure-activated safety lancet). After puncture, the needle retracts automatically and is safely enclosed within plastic casing, reducing risk of needlestick injuries.</p><p>The product is currently only available on the European market.</p></p>
            </div>        
        <div class="clr"></div>
        <!--#Html.RenderAction<SocialMediaController>(c => c.PostTo(Model.Title));-->
      </div>
<div class="related"><!--<content name="AddThisButtonCotent">-->
<div class="clr"></div>
<!--<div class="trailbar">
  <div class="path">&nbsp;</div>-->
    <div class="network">
      
        <div class="addthis_toolbox addthis_default_style ">
<div class="network_bottom">
  <span class="follow">Follow Us:</span>
  <span class="icons">
      <a href="http://www.facebook.com/pages/Hospitalmanagementnet/293664697365371" target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
      <a href="https://twitter.com/#!/hospitalmgmtnet" target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
  </span>
</div>

          <!--<a class="addthis_button_preferred_1 addthis_32x32_style"></a>
          <a class="addthis_button_preferred_2 addthis_32x32_style"></a>
          <a class="addthis_button_preferred_3 addthis_32x32_style"></a>
          <a class="addthis_button_preferred_4 addthis_32x32_style"></a>
          <a class="addthis_button_compact addthis_32x32_style"></a>
          <a class="addthis_counter addthis_bubble_style addthis_32x32_style"></a>-->
        </div>      
    </div>
  <div class="clr"></div>
<div style="height:5px">&nbsp;</div>
<!--</div>-->
<!--</content>-->

  <div class="enquiry">
<form action="https://hospitalmanagement.kableintelligence.com//contractors/laboratory/greinerbio-onegmbh//enquiry.html" class="custom" method="get">

    <!--!{Html.AntiForgeryToken("7DC1EF19-C09D-4AF3-A1EE-E21D0FAB7438")}-->
    <b>Make An Enquiry</b>
    <div class="strap">
      First Name<br/>
      <input class="field" id="formViewModel_FirstName" name="formViewModel.FirstName" type="text" value="" />
      <br/>
      Last Name<br/>
      <input class="field" id="formViewModel_LastName" name="formViewModel.LastName" type="text" value="" />
      <br/>
      Email Address<br/>
      <input class="field" id="formViewModel_EmailAddress" name="formViewModel.EmailAddress" type="text" value="" />
      <br/>
      Enquiry<br/>
      <textarea class="field" cols="20" id="formViewModel_RequestText" name="formViewModel.RequestText" rows="6">
</textarea>
      <br/>
        <input id="formViewModel_RequestFor" name="formViewModel.RequestFor" type="hidden" value="Storefront" />
      <br/>
      <input id="formViewModel_ProductUrlNode" name="formViewModel.ProductUrlNode" type="hidden" value="" />
      <input id="formViewModel_Title" name="formViewModel.Title" type="hidden" value="" />
      <input type="submit" class="textbutton b_submit" value="Submit"/>
    </div></form>

  </div>

    <div class="unit_top"></div>
     <div class="tabs">
        <ul class="tabNavigation tabs_title"><li><a class="selected" href="#projects">Press Releases</a></li><li><a class="" href="#region">White Papers</a></li>                
        </ul>

        <div id="projects" class="unit_content" style="display: block;">              
                <p>  

                  <a href="/contractors/laboratory/greinerbio-onegmbh/presscollection-blood-capillaries.html">MiniCollect® System for Easy Collection of Blood from the Capillaries</a><br/>                  
                  <span class="author">06 January 2017 by Greiner Bio-One Preanalytics</span>
 
			          In some situations, only low quantities of blood can be taken in order...
                                
                  
                </p>
              
                <p>  

                  <a href="/contractors/laboratory/greinerbio-onegmbh/pressgreiner-bio-one-solution-diabetes-diagnosis.html">Greiner Bio-One Finds Optimum Solution for Reliable Diabetes Diagnosis</a><br/>                  
                  <span class="author">19 December 2016 by Greiner Bio-One Preanalytics</span>
 
			          Greiner Bio-One has found the optimum solution for reliable diagnosis...
                                
                  
                </p>
              
                <p>  

                  <a href="/contractors/laboratory/greinerbio-onegmbh/pressvacuette-urine-ccm-tube-greiner-bio-one.html">VACUETTE® Urine CCM tube from Greiner Bio-One</a><br/>                  
                  <span class="author">29 November 2016 by Greiner Bio-One Preanalytics</span>
 
			          When testing for Urinary Tract Infections, rapid bacterial growth can lead...
                                
                  
                </p>
              
                <p>  

                  <a href="/contractors/laboratory/greinerbio-onegmbh/pressvacuette-tube-touch-premium-safety-needle-system-avoid-needlestick-injuries-automatically.html">VACUETTE® Tube-Touch PREMIUM Safety Needle System: Avoid Needlestick Injuries Automatically</a><br/>                  
                  <span class="author">12 February 2013 by Greiner Bio-One Preanalytics</span>
 
			          The topic of safety is taking an increasingly prominent place in...
                                
                  
                </p>
              
                <p>  

                  <a href="/contractors/laboratory/greinerbio-onegmbh/press17.html">Meet Greiner Bio-One Preanalytics at MEDICA 2010</a><br/>                  
                  <span class="author">03 November 2010 by Greiner Bio-One Preanalytics</span>
 
			          As usual we will be exhibiting at this year's MEDICA. We would be...
                                
                  
                </p>

              <a class="textbutton b_latestpress-releases" href="/contractors/laboratory/greinerbio-onegmbh/press-releases.html">See all press releases</a>
        </div>
        <div id="region" class="unit_content" style="display: none;">                                
                <p>
                    <a href="/downloads/whitepapers/laboratory/minicollect-k3e-k3edta-capillary-blood-collection-tubes/">MiniCollect® K3E K3EDTA Capillary Blood Collection Tubes</a>
                    <span class="author">29 November 2016 by Greiner Bio-One Preanalytics</span> 
			          Greiner Bio-One has developed a newly-designed capillary blood...
                </p>
              <a class="textbutton b_latestpress-releases" href="/contractors/laboratory/greinerbio-onegmbh/white-papers.html">See all white papers</a>
        </div>

    </div>
    <div class="unit_bot"></div><br/>


  <p class="mobile_show">
        <a class="textbutton" href="https://hospitalmanagement.kableintelligence.com/contractors/laboratory/greinerbio-onegmbh/enquiry.html">Make An Enquiry</a>
  </p>
</div>


        <div class="clr"></div><br/>
  </div><div class="footer">
<div class="network_bottom">
  <span class="follow">Follow Us:</span>
  <span class="icons">
      <a href="http://www.facebook.com/pages/Hospitalmanagementnet/293664697365371" target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
      <a href="https://twitter.com/#!/hospitalmgmtnet" target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
  </span>
</div>

    <div class="footer_links">
      
        <a href="http://www.hospitalmanagement.net" class="footer_logo"></a>
     
        
          <a href="http://www.hospitalmanagement.net/contact.html">Contact us</a>
      

              <a href="https://hospitalmanagement.kableintelligence.com/advertise/">Advertise with us</a>
            
        <a href="http://www.hospitalmanagement.net/terms.html">Terms and conditions</a>
       
          <a href="http://www.hospitalmanagement.net/privacy_policy.html">Privacy</a>
       
           
        
          <a href="http://www.hospitalmanagement.net/links.html">Links</a>
        
           

        <a href="https://hospitalmanagement.kableintelligence.com/register/">Newsletter sign up</a>
       
         <!--<a href="/register/" target="_blank">Online magazine sign up</a>-->

          <!--<a href="" target="_blank">Online magazine sign up</a>-->


      <b>
        <a href="#top" class="b_toppage">
          <i class="fa fa-chevron-circle-up"></i>
        </a>
      </b>
      <div class="clr"></div>
      
        <div class="footer_description">          
          <p>
            <a href="http://www.kable.co.uk/" class="nri">
            </a>
            www.hospitalmanagement.net is a product of Kable. 
            <a href="http://www.hospitalmanagement.net/terms.html">Copyright</a> 2017 Kable, a trading division of Kable Intelligence Limited. 
          </p>
        </div>
        <div class="clr"></div>
     
    </div>
  </div>

        </div>
        <!--end page content-->
        <div class="clr">
        </div>
        <div id="wrapper_banners">
            <div class="topadvert advert_temp_fullwidth">
                <div class="inline">
                </div>
            </div>
            <div class="topbanner advert_temp_fullwidth">
            </div>
        </div>
    </div><!-- START OF SmartSource Data Collector TAG -->
<!-- Copyright (c) 1996-2011 Webtrends Inc.  All rights reserved. -->
<!-- Version: 9.4.0 -->
<!-- Tag Builder Version: 3.2  -->
<!-- Created: 6/15/2011 10:46:01 AM -->
<script src="/scripts/hospital.sdc.js" type="text/javascript"></script>
<!-- ----------------------------------------------------------------------------------- -->
<!-- Warning: The two script blocks below must remain inline. Moving them to an external -->
<!-- JavaScript include file can cause serious problems with cross-domain tracking.      -->
<!-- ----------------------------------------------------------------------------------- -->
<script type="text/javascript">
  //<![CDATA[
var _tag=new WebTrends();
_tag.dcsGetId();
//]]>
</script>
<script type="text/javascript">
  //<![CDATA[
_tag.dcsCustom=function(){
// Add custom parameters here.
//_tag.DCSext.param_name=param_value;
}
_tag.dcsCollect();
//]]>
</script>
<noscript>
  <div>
    <img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="http://wtvertnet.com/dcsbldegw7u1u6ohdumrber8x_1l5v/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.4.0&amp;dcssip=www.www.hospitalmanagement.net"/>
  </div>
</noscript>

<!-- END OF SmartSource Data Collector TAG -->

    <script type="text/javascript">
        function initAddThis() {
            addthis.init()
        }
        // After the DOM has loaded...
        initAddThis();
    </script>

    <!--responsive nav code-->       
 
    <script type="text/javascript" src="/content/scripts/jquery.meanmenu.min.js"></script>
    <script>
        jQuery(document).ready(function () {
            jQuery('nav').meanmenu();
        });
    </script>
</body>
</html>
